


Toshiba e-STUDIO5540C Manual
Multifunctional digital color systems /multifunctional digital systems e-filing guide





1
2
3
4
Table Of Contents
5
6
7
8
9
10
11
12
13
14
15
16
17



18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67



68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117



PAGE

1
OF 124  GO

Table of Contents

118
119
120
121
122
123
124



Bookmarks



Quick Links

1 Printing Documents

2 Copying and Storing to E-Filing

3 Scanning to E-Filing

4 Getting Started with the E-Filing Web Utility

Download this manual

https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=14#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=14#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=14#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=19#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=19#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=19#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=24#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=24#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=24#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=40#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=40#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=40#manual
https://capturecode.com/download/664747/Toshiba-E-Studio5540c.html


https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=2#manual


MULTIFUNCTIONAL DIGITAL COLOR SYSTEMS /
MULTIFUNCTIONAL DIGITAL SYSTEMS

e-Filing Guide



Table of Contents

Previous Page
Next Page

https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=5#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=5#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=2#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=2#manual


1
2
3
4
5

https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=2#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=2#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=3#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=4#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=5#manual


Related Manuals for Toshiba e-STUDIO5540C

All in One Printer Toshiba e-STUDIO5540C Service Manual
Multifunctional digital color systems (1268 pages)
All in One Printer TOSHIBA e-STUDIO5540C Management Manual
Multifunctional digital color systems / multifunctional digital systems (282 pages)
Speakers Toshiba e-STUDIO5540C Software Installation Manual
Multifunctional digital systems (238 pages)
Printer Toshiba e-STUDIO400P Printing Manual
Multifunctional digital systems e-studio6550c series, e-studio4540c series (222
pages)
All in One Printer Toshiba e-STUDIO6540C Management Manual
Multifunctional digital color systems / multifunctional digital systems (192 pages)
All in One Printer Toshiba e-STUDIO5540C Scanning Manual
Multifunctional digital color systems / multifunctional digital systems (134 pages)
All in One Printer Toshiba e-studio5540c Quick Start Manual
Multifunctional digital color systems (76 pages)
All in One Printer Toshiba e-STUDIO6550C Series Manual
Multifunctional digital color systems/multifunctional digital systems (50 pages)
All in One Printer Toshiba E-studio5540c Safety Information Manual
Multifunctional digital color systems (36 pages)
All in One Printer Toshiba e-STUDIO206L Service Manual
Multifunctional digital systems (1524 pages)
All in One Printer Toshiba e-STUDIO556 Service Manual
Multifunctional digital systems (1484 pages)
All in One Printer Toshiba e-STUDIO556 Service Manual
Multifunctional digital systems (1094 pages)
All in One Printer Toshiba e-studio2050c Troubleshooting Manual
Multifunctional digital color systems (134 pages)
All in One Printer Toshiba e-studio2040c Quick Start Manual
Multifunctional digital color systems (82 pages)
Copier Toshiba e-STUDIO206L User Manual
E-studio206l; e-studio256; e-studio306; e-studio356; e-studio456 (42 pages)
All in One Printer Toshiba e-STUDIO206L Information
E-studio 306 series (8 pages)

Summary of Contents for Toshiba e-STUDIO5540C

Page 1 MULTIFUNCTIONAL DIGITAL COLOR SYSTEMS / MULTIFUNCTIONAL DIGITAL SYSTEMS e-
Filing Guide...
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explains how to use the e-Filing. Read this manual before using your Multifunctional Digital
Systems. Keep this manual within easy reach, and use it to configure an environment that
makes best use of the e-STUDIO’s functions.

Page 4 IBM, AT and AIX are trademarks of International Business Machines Corporation.
NOVELL, NetWare, and NDS are trademarks of Novell, Inc. TopAccess is a trademark of Toshiba
Tec Corporation. Other company and product names given in this manual or displayed in this
software may be the trademarks of their respective companies.

Page 5: Table Of Contents
CONTENTS Preface............................1 Chapter 1 e-Filing OVERVIEW e-Filing
Features........................6 e-Filing Functions........................8 Functions operated with this
equipment ................8 Functions operated with a client computer ................9 Chapter 2
OPERATIONS WITH THIS EQUIPMENT Printing Documents ....................... 12 Printing an entire
document....................12 Test print ..........................

Page 6 Storing documents....................... 72 Archiving documents ......................75 Sending
Email ........................80 Chapter 6 EDITING DOCUMENTS About the Document Control Buttons
.................. 90 Editing With Pages in Your Documents ................91 Displaying document and
page properties ................91 Copying pages from one document to another ..............92 Copying
pages from a document to a box or folder.............

Page 7 e-Filing OVERVIEW This chapter describes overview of the e-Filing features and
functions. e-Filing Features........................6 e-Filing Functions ........................8 Functions
operated with this equipment .........................8 Functions operated with a client computer
......................9...

Page 8: Chapter 1 E-Filing Overview
1 e-Filing OVERVIEW e-Filing Features The e-Filing is installed in a hard disk of this equipment. It
allows you to store documents and to print/edit/manage the stored documents. This section
describes the system of e-Filing for storing documents. This function is available only when a
hard disk is installed in the equipment. Control Panel Client Computer Documents stored by
the...

Page 9 1 e-Filing OVERVIEW 1.e-Filing OVERVIEW Documents Documents can be stored in a
box or folder in the following methods. (Up to 400 documents can be stored in a box or folder. /
Up to 200 pages can be contained in a document.) Copying documents and storing to e-Filing
Scanning documents and storing to e-Filing Printing documents in a client computer and storing
to e-Filing...

Page 10: E-Filing Functions
1 e-Filing OVERVIEW e-Filing Functions Functions operated with this equipment Below is a list of
e-Filing functions that you can operate with this equipment. For details of the operation, see the
references described below. Printing documents The following functions allow you to print
documents stored in the e-Filing. To print an entire document P.12 “Printing an entire
document”...

Page 11: Functions Operated With A Client Computer
1 e-Filing OVERVIEW 1.e-Filing OVERVIEW Functions operated with a client computer Below is a
list of e-Filing functions that you can operate with a client computer (e-Filing web utility). For
details of the operation, see the references described below. e-Filing web utility supports only
Windows. Mac OS and other computers are not supported. Managing user boxes/folders The
following functions allow you to manage user boxes and folders in the e-Filing.

Page 13 OPERATIONS WITH THIS EQUIPMENT This chapter describes e-Filing functions that
you can operate using the control panel of this equipment. Printing Documents .......................
12 Printing an entire document ..........................12 Test print ................................15 Storing
Documents ........................ 17 Copying and storing to e-Filing..........................17 Scanning to e-
Filing..............................22 Deleting Documents.......................

Page 14: Printing Documents
2 OPERATIONS WITH THIS EQUIPMENT Printing Documents You can print documents stored in
the e-Filing using the control panel of this equipment. P.12 “Printing an entire document” P.15
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“Test print” Printing an entire document You can print an entire document. Press the [e-FILING]
button on the control panel.

Page 15 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT If the
document is stored in a folder, select the folder and press [OPEN]. If the document is stored
outside of the folder, this operation is not necessary. Select the document. To change the print
settings, press [SETTINGS]. To perform printing without changing them, press [PRINT].

Page 16 2 OPERATIONS WITH THIS EQUIPMENT Change the print settings as necessary. You
can operate the print settings as below. For step 3 to 8, when each button of the menu is
pressed, the setting screen appears. Perform the appropriate operations. These operations of
settings are the same as the one of copy modes.

Page 17: Test Print
2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT Test print You can
print specified pages of the document for confirmation. Press the [e-FILING] button on the
control panel. Select the box or folder that contains documents you want to print. The
instructions of the operating procedure as to selecting a box/folder are omitted, because they
are the same as those for one of printing an entire document.

Page 18 2 OPERATIONS WITH THIS EQUIPMENT Key in page numbers in [FIRST PAGE] and
[LAST PAGE], then press [PRINT]. Select [FIRST PAGE] or [LAST PAGE], then specify the page
numbers using the digital keys on the control panel. If you press the [CLEAR] button on the
control panel, the value entered in the currently selected box can be deleted.

Page 19: Storing Documents
2 OPERATIONS WITH THIS EQUIPMENT Storing Documents You can store documents in e-Filing
using the control panel of this equipment. P.17 “Copying and storing to e-Filing” P.22 “Scanning
to e-Filing” Store confidential documents in a user box protected by a password. Up to 400
documents of up to 200 pages each can be stored in a box or folder.

Page 20 2 OPERATIONS WITH THIS EQUIPMENT Press [STORE TO E-FILING]. Press
[BOX/FOLDER]. Select the box in which you want to store the data. Press to switch the pages.
You can also specify the box number (3-digit) the using digital keys. Storing Documents...

Page 21 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT
Password entry When the password has been set to the selected user box, the password entry
screen is displayed. In this case, press [PASSWORD], enter the password using the digital keys
or the on-screen keyboard, and then press [OK]. If you enter an invalid password several times
to open the box, you may not log in for a certain period since it will be regarded as an
unauthorized access.

Page 22 2 OPERATIONS WITH THIS EQUIPMENT Change the document name as necessary,
then press [OK]. Renaming the documents When you press [DOCUMENT NAME], the on-screen
keyboard is displayed. Key in the document name (up to 64 characters), then press [OK]. For
details of the on-screen keyboard, refer to the Quick Start Guide. A character string composed
of “DOC”, year, month and date is displayed by default.

Page 23 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT Press
the [START] button on the control panel. Copying the next original Depending on how the
original is set, the confirmation screen to copy next the original may be displayed. Repeat the
procedure below as many times as necessary.

Page 24: Scanning To E-Filing
2 OPERATIONS WITH THIS EQUIPMENT Scanning to e-Filing You can scan and store documents in
e-Filing. When you import an original as an image into a client computer, it is recommended to
store the document using Scan to e-Filing. To use this, the scanning function is required. Place
the original(s).

Page 25 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT Select
the box or folder in which you want to store the documents. Change the document name as
necessary, then press [OK]. The instructions of the operating procedure as to selecting a
box/folder and changing a document name are omitted, because they are the same as those for
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copying and storing to e-Filing.

Page 26 2 OPERATIONS WITH THIS EQUIPMENT Scanning the next original When the original
is set on the glass or [CONTINUE] is pressed during scanning on the RADF, the confirmation
screen for the next original will be displayed. In either case, when you set the next original and
press [SCAN], it will be scanned. Follow this procedure as many as times as necessary.

Page 27: Deleting Documents
2 OPERATIONS WITH THIS EQUIPMENT Deleting Documents You can delete documents in e-
Filing using the control panel of this equipment. e-Filing is not designed for saving documents
permanently. Delete unnecessary documents immediately. If you delete a folder or box, all the
documents in the folder or box are deleted as well. P.32 “Deleting user boxes/folders”...

Page 28 2 OPERATIONS WITH THIS EQUIPMENT Select the document you want to delete and
then press [DELETE]. Press to preview thumbnail images of the documents. Select the desired
one and press [OPEN] to display its contents. Press to return to the list. When the confirmation
screen appears, press [DELETE] to delete the selected document.

Page 29: Managing User Boxes/Folders
2 OPERATIONS WITH THIS EQUIPMENT Managing User Boxes/Folders You can manage user
boxes and folders in the e-Filing using the control panel of this equipment. P.27 “Creating user
boxes” P.30 “Editing user boxes” P.32 “Deleting user boxes/folders” Folders can be created and
edited using a client computer. P.46 “Creating user boxes and folders”...

Page 30 2 OPERATIONS WITH THIS EQUIPMENT Press [BOX NAME] and enter the box name.
Entering box name Press [BOX NAME]. The on-screen keyboard is displayed. Key in the box
name (up to 32 characters), then press [OK]. You can use only available characters to this on-
screen keyboard. For details of the on-screen keyboard, refer to the Quick Start Guide.

Page 31 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT Enter
the password in the [PASSWORD] and [RETYPE PASSWORD] boxes, then press [OK]. Press
[PASSWORD] and then [RETYPE PASSWORD]. Enter the password using the digital keys or the
on- screen keyboard. You can also create a user box without setting a password. In this case, all
users can access the user box as well as the public box.

Page 32: Editing User Boxes
2 OPERATIONS WITH THIS EQUIPMENT Editing user boxes You can change the registered user
box name and password. Press the [e-FILING] button on the control panel. Press the [BOX
SETTING] tab, select the user box that you want to edit, and then press [EDIT].

Page 33 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT
Change [BOX NAME] / [PASSWORD] / [RETYPE PASSWORD] as necessary, and then press [OK].
The instructions of the operating procedure of [BOX NAME] / [PASSWORD] / [RETYPE
PASSWORD] settings are omitted, because they are the same as those for creating user boxes.
P.27 “Creating user boxes”...

Page 34: Deleting User Boxes/Folders
2 OPERATIONS WITH THIS EQUIPMENT Deleting user boxes/folders You can delete user boxes
and folders. If you want to delete a folder or a box, all documents in the folder or the box are
deleted as well. Press the [e-FILING] button on the control panel. Follow the procedure below to
delete user boxes and folders.

Page 35 2 OPERATIONS WITH THIS EQUIPMENT 2.OPERATIONS WITH THIS EQUIPMENT When
the confirmation screen appears, press [DELETE] to delete the selected box/ folder. You can
cancel the deletion of the selected box/folder by pressing [CANCEL]. Managing User
Boxes/Folders...

Page 37 OVERVIEW OF e-Filing WEB UTILITY This chapter provides an overview of the e-Filing
web utility features. Before Using the e-Filing Web Utility ................... 36 Getting Started With
the e-Filing Web Utility ............... 38 Logging in as a user .............................38 Logging in as a
system administrator ........................39 About the Main Tabs ......................
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Page 38: Before Using The E-Filing Web Utility
3 OVERVIEW OF e-Filing WEB UTILITY Before Using the e-Filing Web Utility Before using the e-
Filing web utility, check the following items on your computer. P.36 “System requirements”
System requirements The e-Filing web utility works with the following browsers for the Microsoft
Windows operating system: Microsoft Internet Explorer 6.0 or later (Internet Explorer 7.0 or
later when IPv6 is used) Firefox 3.5 or later The minimum display resolution required for these
browsers is 800 x 600.

Page 39 3 OVERVIEW OF e-Filing WEB UTILITY 3.OVERVIEW OF e-Filing WEB UTILITY Exit from
Internet Explorer and launch it again before accessing e-Filing. Exit from Internet Explorer after
accessing the e-Filing web utility. To log off from the e-Filing web utility in the user mode, click
the Log-out link and then exit from Internet Explorer.

Page 40: Getting Started With The E-Filing Web Utility
URL. In that case, please enter your User Authentication user name and password to log in to
the main page of the e-Filing Web Utility. If you enter an invalid authentication password several
times to log into the TOSHIBA MFP, you may not be able to log in for a certain period since it will
be regarded as an unauthorized access.

Page 41: Logging In As A System Administrator
3 OVERVIEW OF e-Filing WEB UTILITY 3.OVERVIEW OF e-Filing WEB UTILITY Logging in as a
system administrator To log in as a system administrator, follow the steps below after launching
the e-Filing web utility. “System administrator” and “User with an administrator privilege” are
defined as follows in this manual. System administrator: User with the administrator role User
with an administrator privilege:...

Page 42: About The Main Tabs
3 OVERVIEW OF e-Filing WEB UTILITY About the Main Tabs The user interface of the e-Filing web
utility consists of three main tabs located in the upper-right corner of the web browser’s
window: the [Documents] tab, [Preferences] tab, and [Administration] tab. These main tabs
enable you to display and work with your documents, set up viewing preferences, and perform
administrative functions.

Page 43 3 OVERVIEW OF e-Filing WEB UTILITY 3.OVERVIEW OF e-Filing WEB UTILITY 1)
Document Frame The Document frame is an Explorer-style user interface. Use the Folders and
Document frame to locate the folders and documents with which you want to work. In the
Document frame, the following icons are displayed according to the items: - Box Icons This icon
indicates a closed box.

Page 44: [Preferences] Tab
3 OVERVIEW OF e-Filing WEB UTILITY 4) Contents Frame The Contents frame displays the
documents or pages with which you are working. There are also document control buttons
located below the menu bar. You can use these buttons to change the document status
between the View mode and Edit mode, and use the Contents frame to print and edit your
documents.

Page 45: [Administration] Tab
3 OVERVIEW OF e-Filing WEB UTILITY 3.OVERVIEW OF e-Filing WEB UTILITY [Administration] tab
The [Administration] tab allows the system administrator to manage the data in e-Filing. The
[Administration] tab is only visible if you are logged on as the system administrator. The
[Administration] tab has the following subtab: P.43 “[Box Management] subtab”...

Page 46: Log-In Link
3 OVERVIEW OF e-Filing WEB UTILITY Log-in link The Log-in link that is displayed next to the
main tabs allows you to log in as a system administrator. P.44 “Administrator log-in page” You
can perform the administrative function from the [Administration] tab that will be displayed
after you log in as a system administrator.

Page 47 HOW TO MANAGE USER BOXES/FOLDERS This chapter provides instructions on how
to manage user boxes and folders by using the e-Filing web utility. Managing User Boxes and
Folders ..................46 Creating user boxes and folders ..........................46 Deleting user boxes
and folders ...........................49 Renaming user boxes and folders........................52 Modifying

https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=38#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=39#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=40#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=41#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=42#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=43#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=44#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=45#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=46#manual
https://capturecode.com/manual/664747/Toshiba-E-Studio5540c.html?page=47#manual


and displaying user box and folder properties ..................56...

Page 48: Managing User Boxes And Folders
4 HOW TO MANAGE USER BOXES/FOLDERS Managing User Boxes and Folders The e-Filing web
utility provides two box types: the public box and user box. Each user can create his or her own
user box, and also create one level of folder in each box. This section explains the following
operations: P.46 “Creating user boxes and folders”...

Page 49 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS 4) Click [OK]. The created user box appears in the Document frame. Users can
configure advanced properties for each box such as how long the box will retain documents,
and Email notification features.

Page 50 4 HOW TO MANAGE USER BOXES/FOLDERS If you select a box that is protected with
a password, the Password Authentication window appears. Enter the password in the [Box
Password] box and click [OK]. If you enter an invalid password several times to open the box,
you may not log in for a certain period since it will be regarded as an unauthorized access.

Page 51: Deleting User Boxes And Folders
4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER BOXES/FOLDERS Deleting
user boxes and folders This operation allows you to delete user boxes and folders. P.49
“Deleting user boxes” P.50 “Deleting folders” When the box has been protected with a
password, you must enter it to delete the box and folders. Users with an administrator privilege
can delete all user boxes and folders by using their password.

Page 52: Deleting Folders
4 HOW TO MANAGE USER BOXES/FOLDERS Click the [Edit] menu and select [Delete]. The
confirmation message dialog box appears. Click [OK]. The selected box is deleted. Deleting
folders This operation allows you to delete folders in the public box and user boxes. If a folder is
deleted, all documents in the folder are also deleted.

Page 53 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS If you select a box that is protected with a password, the Password
Authentication window appears. Enter the password in the [Box Password] box and click [OK].
All folders and documents in the box are displayed in the Contents frame. If you enter an invalid
password several times to open the box, you may not log in for a certain period since it will be
regarded as an unauthorized access.

Page 54: Renaming User Boxes And Folders
4 HOW TO MANAGE USER BOXES/FOLDERS Renaming user boxes and folders This operation
allows you to rename the user boxes and folders. P.52 “Renaming user boxes” P.54 “Renaming
folders” When the box has been protected with a password, users must enter it to rename the
box or folders. Users with an administrator privilege can rename all user boxes and folders by
using their password.

Page 55 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS Click the [File] menu and select [Rename]. The Rename Box window appears.
Make sure that no folder or document is selected in the Contents frame. If a folder or document
is selected, it will be renamed instead of the selected box.

Page 56 4 HOW TO MANAGE USER BOXES/FOLDERS Renaming folders Do not turn off the
power of the equipment when changing the folder name. All documents in the folder will be lost
if the power is turned off while the system is saving a new name. Click the [Documents] tab.

Page 57 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS Select the check box of the folder that you want to rename and select
[Rename] from the [File] menu. The Rename Folder window appears. Do not select several
folders at the same time. You can only rename one folder at a time. You can also rename a
folder by selecting the folder in the Document frame, clicking on the [File] menu and selecting
[Rename].
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Page 58: Modifying And Displaying User Box And Folder Properties
4 HOW TO MANAGE USER BOXES/FOLDERS Modifying and displaying user box and folder
properties This operation allows you to display and modify the properties of user boxes such as
the box password and maintenance period to automatically delete documents, and Email
notification settings. This operation also allows you to view and confirm the folder properties.

Page 59 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS Click the [File] menu and select [Properties]. The Box Properties window
appears. In the Box Properties window, you can see the box properties. If you want to edit the
box properties, click [Change Properties]. The Change Box Properties window is displayed.

Page 60 4 HOW TO MANAGE USER BOXES/FOLDERS Specify the following items as required
and press [Save]. Change Box Password — Select this check box to edit the box password.
When you select this check box, enter the password in the [Old Password], [New Password], and
[Confirm New Password] boxes. Old Password —...

Page 61 4 HOW TO MANAGE USER BOXES/FOLDERS 4.HOW TO MANAGE USER
BOXES/FOLDERS When the options “Send Email when an error occurs” and “Send Email when
job is completed” are enabled, you are notified of whether or not the following e-Filing
operations are successfully completed. Scan to e-Filing Copy to e-Filing Print to e-Filing...

Page 62 4 HOW TO MANAGE USER BOXES/FOLDERS If you select a box that is protected with
a password, the Password Authentication window appears. Enter the password in the [Box
Password] box and click [OK]. All folders and documents in the box are displayed in the
Contents frame. If you enter an invalid password several times to open the box, you may not log
in for a certain period since it will be regarded as an unauthorized access.

Page 63 MANAGING DOCUMENTS This chapter provides instructions on how to manage
documents by using the e-Filing web utility. How To Manage Documents....................62
Displaying documents ............................62 Renaming documents............................63 Deleting
documents..............................65 Printing documents...............................66 Storing
documents..............................72 Archiving documents ............................75 Sending Email
..............................80...

Page 64: How To Manage Documents
5 MANAGING DOCUMENTS How To Manage Documents The e-Filing web utility allows you to
manage the documents stored in the e-Filing system. This section explains the following
operations: P.62 “Displaying documents” P.63 “Renaming documents” P.65 “Deleting
documents” P.66 “Printing documents” P.72 “Storing documents”...

Page 65: Renaming Documents
5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Using the list view This view displays
boxes, folders, or file names with the properties and check boxes in a list format. You may find
it more convenient than the thumbnail view for managing boxes and folders that contain a large
number of files. Click the check boxes to select a single file or multiple files that you want to
move, copy, delete or print.

Page 66 5 MANAGING DOCUMENTS If you select a box that is protected with a password, the
Password Authentication window appears. Enter the password in the [Box Password] box and
click [OK]. If you enter an invalid password several times to open the box, you may not log in for
a certain period since it will be regarded as an unauthorized access.

Page 67: Deleting Documents
5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Click [OK]. The document is renamed.
Deleting documents This operation allows you to delete documents from the box or folder. Click
the [Documents] tab. The [Documents] tab page is displayed. In the Document frame, select
the box or folder containing the documents you want to delete.

Page 68: Printing Documents
5 MANAGING DOCUMENTS Select the check boxes of the documents that you want to delete
and select [Delete] from the [Edit] menu. The confirmation dialog box appears. Users can also
delete a document by selecting it in the Document frame, clicking on the [Edit] menu and
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selecting [Delete].

Page 69 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS If you select a box that is
protected with a password, the Password Authentication window appears. Enter the password in
the [Box Password] box and click [OK]. If you enter an invalid password several times to open
the box, you may not log in for a certain period since it will be regarded as an unauthorized
access.

Page 70 5 MANAGING DOCUMENTS Select the following print options as required and click
[Print]. Duplex — Select whether you want the document printed on both sides of the paper.
When you want to print the document on both sides, select the Book option to print vertically in
the same direction to be bound along the vertical side of the paper so that the pages can be
turned over right and left, or the Tablet option to print with a vertical reversal to be bound along
the horizontal side of the paper so that the pages can be turned over up and down.

Page 71 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Saddle Stitch — The document
is double-stapled and folded at the center. “Binding” is enabled only when the Saddle Stitch
Finisher is installed. However, the center fold function is enabled only when it is installed in the
following models. e-STUDIO6550C Series e-STUDIO4550C Series e-STUDIO456 Series (only when
MJ-1106 is installed)

Page 72 5 MANAGING DOCUMENTS Clicking [Print] prints the document, and the print result
window is displayed. Clicking [Cancel] closes the Print window without printing. Clicking [Reset]
restores the default print properties settings. Click [Close] to return to the [Documents] tab
page. When you want to cancel a job before printing is complete, access TopAccess, click the
[Job Status] tab >...

Page 73 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Select the check box of the
document that you want to print and select [Test Print] from the [File] menu. The Test Print
window appears. You can also perform test printing by selecting a document in the Document
frame and then selecting [Test Print] on the [File] menu.

Page 74: Storing Documents
5 MANAGING DOCUMENTS Storing documents From an application that runs under the Windows
operating system, you can send a document as a print job to e-Filing with the printer driver. You
can store your documents in the public box or in a user box. P.72 “Saving a print job in the
public box”...

Page 75 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Select [Public Box] to save the
print job and click [OK]. If you print a job as well as saving it in the public box, select the [Print]
check box. If you want to save a print job in a specified folder, enter its name in the [Box Folder]
box. To save data in an existing folder, enter its folder name in the [Box Folder] box.

Page 76 5 MANAGING DOCUMENTS Select a user box to save the print job. 1) Select the
desired user box number from the [Store to] box. 2) Enter the password for the user box in the
[Password] box. 3) If you print a job as well as saving it in the user box, select the [Print] check
box. 4) Click [OK].

Page 77: Archiving Documents
P.75 “Downloading an archived document” P.78 “Uploading archived documents” The archive
files are compatible with the same series of the TOSHIBA MFP, not with another series. For
example, archived files downloaded from the e-STUDIO4540C can be uploaded in a TOSHIBA
MFP in the e-STUDIO4540C Series, not in the e-STUDIO6550C Series, e-STUDIO456 Series, e-
STUDIO856 Series and e-STUDIO2550C Series.

Page 78 5 MANAGING DOCUMENTS If you select a box that is protected with a password, the
Password Authentication window appears. Enter the password in the [Box Password] box and
click [OK]. If you enter an invalid password several times to open the box, you may not log in for
a certain period since it will be regarded as an unauthorized access.

Page 79 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS The Archive Document window
appears. During archiving, you can quit the process by clicking [Cancel]. When archiving the
document has been completed, “Your document has been archived successfully” is displayed.
Do not perform any operation while the e-Filing web utility is running busy. Click the file name
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link to download the archived file.

Page 80 5 MANAGING DOCUMENTS Click [Close]. Uploading archived documents If you have
an archived file that has been downloaded from the equipment to your computer, you can
upload it to e-Filing. When you upload the archived file, the file is automatically extracted and
documents will be created in the box specified. If the same name document already exists in
the box, the extracted document will be renamed by adding a 3-digit number to the original
name.

Page 81 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Select [Upload Archived
Document] from the [File] menu. The Upload Archived Document window appears. Click
[Browse]. The [Choose File] dialog box appears. Select the archived file to be uploaded and click
[Open]. This will return you to the Upload Archived Document window, and the folder path of
the selected file will be displayed in the [Archived File] box.

Page 82: Sending Email
5 MANAGING DOCUMENTS Click [OK] to start uploading the archived file. If you select an
archived file unsupported in your model or a file other than an archived one, an error message
appears. In that case, select the correct archived file and try again. The Upload Archive
Document window shows the process of uploading.

Page 83 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Click the [Documents] tab.
The [Documents] tab page is displayed. In the Document frame, select the box or folder
containing the document that you want to send as an Email. If you select a box that is protected
with a password, the Password Authentication window appears.

Page 84 5 MANAGING DOCUMENTS Specify the following items as required and click [Send].
[TO: Destination Setting] — Click this button to specify the destination. When you click this
button, the Recipient List page appears. For instructions on how to specify the destination, see
the following section: P.84 “Destination setting”...

Page 85 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Master Password — Enter a
password for changing the encryption PDF setting. If the forced encryption setting is enabled,
you cannot clear the [Encryption] check box. For the forced encryption function, refer to the
MFP Management Guide. The user password and the master password are not set at the factory
shipment.

Page 86: Destination Setting
5 MANAGING DOCUMENTS Destination setting On the Recipient List page, you can specify up to
400 destinations to send e-Filing documents as Email. You can specify the recipients by entering
the Email addresses manually, selecting the recipients from an address book, selecting the
recipient groups from an address book, or searching the LDAP server for recipients.

Page 87 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Selecting recipients from an
address book Follow the steps below to select recipients from an address book. Click
[Destination Setting] to open the Recipient List page. Click [Address Book]. The Address Book
page is displayed. Select the Email check boxes of the users you want to add and click [Add].

Page 88 5 MANAGING DOCUMENTS Selecting groups from an address book Follow the steps
below to select groups from an address book. Click [Destination Setting] to open the Recipient
List page. Click [Address Group]. The Address Group page is displayed. Select the group check
boxes containing the desired recipients and click [Add]. All recipients in the selected groups are
added to the Recipient List page.

Page 89 5 MANAGING DOCUMENTS 5.MANAGING DOCUMENTS Searching the LDAP server for
recipients Follow the steps below to search the registered LDAP server for recipients. To search
the LDAP server for recipients, an administrator must set up the directory service by using
TopAccess in the administrator mode.

Page 90 5 MANAGING DOCUMENTS Select the Email check boxes of the users you want to
add and click [Add]. The selected recipients are added to the Recipient List page. You can
remove contacts once added to the recipient list before saving the destination settings. P.88
“Removing contacts from the recipient list”...
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Page 91 EDITING DOCUMENTS This chapter provides instructions on how to edit documents
by using the e-Filing web utility. About the Document Control Buttons.................. 90 Editing
With Pages in Your Documents ................91 Displaying document and page properties
......................91 Copying pages from one document to another ....................92 Copying pages
from a document to a box or folder....................97 Deleting pages from a
document........................101 Inserting a blank page into a document......................103...

Page 92: About The Document Control Buttons
6 EDITING DOCUMENTS About the Document Control Buttons The e-Filing web utility allows you
to make changes to your stored documents before you print them. Three document control
buttons are provided in the e-Filing web utility: [Edit], [Save], and [Cancel]. These buttons are
displayed at the top of the Contents frame when you select a document in the Document frame.

Page 93: Editing With Pages In Your Documents
6 EDITING DOCUMENTS Editing With Pages in Your Documents The e-Filing web utility allows
you to copy, move, delete and insert pages and change the order of pages in your document.
P.91 “Displaying document and page properties” P.92 “Copying pages from one document to
another” P.97 “Copying pages from a document to a box or folder”...

Page 94: Copying Pages From One Document To Another
6 EDITING DOCUMENTS Paper Size Displays the paper size of the page. Size Displays the data
size of the page. [OK] Click this button to close the window. Copying pages from one document
to another You can copy or cut pages from a document and insert them into another one. Click
the [Documents] tab.

Page 95 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS In the Document frame, select the
document whose pages you want to copy or cut. The pages of the document are displayed in
the Contents frame. If you want to cut pages from the document, click [Edit] to enter the Edit
mode. Clicking [Edit] changes the document status from the View mode to the Edit mode so
that you can cut pages from the document.

Page 96 6 EDITING DOCUMENTS Click [Save] to save the document. The Save Document
window appears. Enter the document name in the [Document Name] box and click [Save]. If
you rename the document, it will be saved as a new one. If you do not change the document
name, the original document will be overwritten.

Page 97 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS If you select a box that is protected
with a password, the Password Authentication window appears. Enter the password in the [Box
Password] box and click [OK]. If you enter an invalid password several times to open the box,
you may not log in for a certain period since it will be regarded as an unauthorized access.

Page 98 6 EDITING DOCUMENTS Click the [Edit] menu and select [Paste]. The copied pages
are inserted between the specified pages. Click [Save]. The Save Document window appears.
Enter the document name in the [Document Name] box and click [Save]. If you rename the
document, it will be saved as a new one. If you do not change the name, the original document
will be overwritten.

Page 99: Copying Pages From A Document To A Box Or Folder
6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Copying pages from a document to a box or
folder You can copy or cut pages from a document and save them in a box or folder as a new
document. Click the [Documents] tab. The [Documents] tab page is displayed.

Page 100 6 EDITING DOCUMENTS In the Document frame, select the document whose pages
you want to copy or cut. The pages of the document are displayed in the Contents frame. If you
want to cut pages from the document, click [Edit] to enter the Edit mode. Clicking [Edit]
changes the document status from the View mode to the Edit mode so that you can cut pages
from the document.

Page 101 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Click [Save] to save the document.
The Save Document window appears. Enter the document name in the [Document Name] box
and click [Save]. If you rename the document, it will be saved as a new one. If you do not
change the name, the original document will be overwritten.
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Page 102 6 EDITING DOCUMENTS If you select a box that is protected with a password, the
Password Authentication window appears. Enter the password in the [Box Password] box and
click [OK]. If you enter an invalid password several times to open the box, you may not log in for
a certain period since it will be regarded as an unauthorized access.

Page 103: Deleting Pages From A Document
6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Deleting pages from a document You can
delete pages from a document. Click the [Documents] tab. The [Documents] tab page is
displayed. In the Document frame, select the box or folder containing the document whose
pages you want to delete.

Page 104 6 EDITING DOCUMENTS Select the check boxes of the pages that you want to
delete and select [Delete] from the [Edit] menu. The confirmation dialog box appears. Click
[OK]. The selected pages are deleted. Click [Save] to save the document. The Save Document
window appears.

Page 105: Inserting A Blank Page Into A Document
6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Inserting a blank page into a document You can
insert a blank page into a document. You can select a different size for the blank pages. Click
the [Documents] tab. The [Documents] tab page is displayed. In the Document frame, select
the box or folder containing the document into which you want to insert a blank page.

Page 106 6 EDITING DOCUMENTS Click the space between the pages where you want to
insert a blank page. The arrow indicators move to the space between the pages where you have
clicked. Click the [Layout] menu and select [Insert Blank Page]. The Insert Blank Page window
appears.

Page 107 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Click [Save]. The Save Document
window appears. Enter the document name in the [Document Name] box and click [Save]. If
you rename the document, it will be saved as a new one. If you do not change the name, the
original document will be overwritten.

Page 108: Moving Pages Within A Document
6 EDITING DOCUMENTS Moving pages within a document You can move pages within a
document to rearrange the page order. Click the [Documents] tab. The [Documents] tab page is
displayed. In the Document frame, select the box or folder containing the document whose
pages you want to rearrange.

Page 109 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Select the check boxes of the
pages that you want to move between other pages and select [Cut] from the [Edit] menu. The
selected pages are copied to the clipboard and deleted from the document. Do not perform any
operation while the e-Filing web utility is running busy.

Page 110 6 EDITING DOCUMENTS After you have completed rearranging the pages, click
[Save]. The Save Document window appears. Enter the document name in the [Document
Name] box and click [Save]. If you rename the document, it will be saved as a new one. If you
do not change the name, the original document will be overwritten.

Page 111: Moving And Merging Documents
6 EDITING DOCUMENTS Moving and Merging Documents You can move documents between
boxes or folders. You can also combine several documents into one document. P.109 “Moving
documents” P.111 “Merging documents” Moving documents You can move a document from
one box or folder to another, to help you manage the documents. Click the [Documents] tab.

Page 112 6 EDITING DOCUMENTS Select the check boxes of the documents that you want to
move and select [Cut] from the [Edit] menu. The selected documents are copied on the
clipboard and deleted from the current box or folder. Do not perform any operation while the e-
Filing web utility is running busy. In the Document frame, select the box or folder where you
want to paste the documents.

Page 113: Merging Documents
6 EDITING DOCUMENTS 6.EDITING DOCUMENTS Click the [Edit] menu and select [Paste]. The
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documents are created in the selected box or folder. Merging documents You can copy an entire
document and insert its pages into another document. The document that you want to insert is
the source document, and the document that you want to merge it into is the destination
document.

Page 114 6 EDITING DOCUMENTS Select the check boxes of the source documents and
select [Copy] from the [Edit] menu. The selected documents are copied to the clipboard. Do not
perform any operation while the e-Filing web utility is busy. In the Document frame, select the
box or folder containing the destination document. If you select a box that is protected with a
password, the Password Authentication window appears.

Page 115 6 EDITING DOCUMENTS 6.EDITING DOCUMENTS In the Document frame, select the
destination document, and click [Edit]. The pages of the document are displayed in the
Contents frame, and the document status is changed to the Edit mode from the View mode. If
the document status indicates “In Use”, you cannot enter the Edit mode because another user
is currently editing the document.

Page 116 6 EDITING DOCUMENTS Click [Save]. The Save Document window appears. Enter
the document name in the [Document Name] box and click [Save]. If you rename the
document, it will be saved as a new one. If you do not change the name, the original document
will be overwritten.

Page 117: System Administration
SYSTEM ADMINISTRATION This chapter describes system administration of the e-Filing features.
Safeguarding Data........................ 116 Erasing boxes..............................116 Unlocking user
boxes ............................117...

Page 118: Safeguarding Data
7 SYSTEM ADMINISTRATION Safeguarding Data An administrator should periodically monitor e-
Filing to make sure it has enough hard disk space for everyday operations. This section
describes the administrator’s function that allows you to delete boxes and the unlocking
method of the user boxes which have been locked by incorrect password entries.

Page 119: Unlocking User Boxes
7 SYSTEM ADMINISTRATION 7.SYSTEM ADMINISTRATION Unlocking user boxes When the
Lockout Setting of e-Filing is set to “Enable” in the Password Policy, if an incorrect user box
password is entered a specified number of times consecutively, the user box is locked so that it
cannot be used for a certain time. The system administrator can unlock user boxes which have
been locked by entering incorrect password.

Page 121: Index
INDEX ..............82 Encryption ............83 Encryption Level ............43 [Administration] tab
............116 Erasing boxes ......58 Advance automatic delete notification ..............71 All Pages
............76 Archive Document .... 71 [first page number] - [last page number] Pages ..............83
Authority Folder ..............47 Create ..............

Page 122 ............57 Properties ..............6 Public Box ............. 53 Rename .............68 Rotate
Sort Copies Save a print job ............73 In a user box .............72 In the public box ..............90
Save mode ..............22 Scanning ...........24 Scanning the next original ............69 Scheduled
Print ...............81 Send Email ........58...

Page 123 FC-5540C/6540C/6550C FC-2040C/2540C/3040C/3540C/4540C
DP-2095/2530/3020/3590/4590 DP-5560/6560/7560/8560 FC-2050C/2550C OME12001400...

Page 124 MULTIFUNCTIONAL DIGITAL COLOR SYSTEMS / MULTIFUNCTIONAL DIGITAL
SYSTEMS e-Filing Guide 2-17-2, HIGASHIGOTANDA, SHINAGAWA-KU, TOKYO, 141-8664, JAPAN
R120120K9501-TTEC (SYS V1.0) 2012-03 ©2012 TOSHIBA TEC CORPORATION All rights
reserved...
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